Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Bug Reporting...

  1. Default Bug Reporting...

    I'm getting tired of not getting a VS character or my daily tournament reward. I actually had a decent score yesterday and today i get no reward and no VS char. This has happened to me at least 3x now.

  2. Default Re: Bug Reporting...

    Well i got my daily reward a few hours late, but still no VS char which i care more about

  3. Default Re: Bug Reporting...

    I tweeted @Clap_Hanz about the local multiplayer stat bug and they did fix it. It was probably a coincidence, but it can't hurt to try.

  4. Default Re: Bug Reporting...

    I am having a problem playing with a friend online,the game crashes after around 6 to 7 holes played.
    It says press X to continue but thw word waiting comes up and it just sits there and counts down the shot clock,very frustrating, can anyone help

  5. Default Re: Bug Reporting...

    Quote Originally Posted by flumpet123 View Post
    I am having a problem playing with a friend online,the game crashes after around 6 to 7 holes played.
    It says press X to continue but thw word waiting comes up and it just sits there and counts down the shot clock,very frustrating, can anyone help

    It's either your connection might be bad. I'm not sure exactly, but the game might require a constant connection to update the stats in real time and all that.

    or maybe u have too many apps on your PS4? if so, i'd remove apps. Apps ruin everything and require more memory from the processor. same thing with cell phones...reason y I almost never have apps anywhere.

    I never have the problem your having. But I DO realize if playing an 18 hole match,after the first 9 holes, there is a bit of a delay...before the 10th hole starts. I'm guessing it's the way the game loads things.

    It could be problem with ur friend's connection too. If he isn't synching right with u, that could F the game up as well.

  6. Default Re: Bug Reporting...

    The little flag from your best drive on a hole constantly pops up even if you did not break the record.

  7. Default Re: Bug Reporting...

    I have fibre optic and so has my friend so not sure what is going on

  8. Default Re: Bug Reporting...

    I had 39 gems this morning and logged in this afternoon and only had 37. I went back to the last course I got my last two gems at and there they were.

  9. #9

    Default Re: Bug Reporting...

    Quote Originally Posted by Stormchasergal View Post
    I had 39 gems this morning and logged in this afternoon and only had 37. I went back to the last course I got my last two gems at and there they were.
    Seems like you have to go back into your home area to get the game to save. If you close application from open course you can lose any progress made there

  10. Default Re: Bug Reporting...

    The stroke labels are buggy. For example, immediately after I hit my 3rd stroke the label say "3th" but when it moves to the next player, it says "3rd" again. Also, "4th" turns to "4nd" sometimes.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •